Matronics Email Lists Forum Index Matronics Email Lists
BBS Forum Interface to the Matronics Email Lists
 
 Get Email Distribution Too!Get Email Distribution Too!    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

O-200 Engine Misfire

 
Post new topic   Reply to topic    Matronics Email Lists Forum Index -> Continental-List
View previous topic :: View next topic  
Author Message
vk3eka



Joined: 19 Apr 2017
Posts: 2

PostPosted: Fri Sep 22, 2017 11:15 pm    Post subject: O-200 Engine Misfire Reply with quote

Hi Guys,

I have an O-200 engine in my Zodiac 601 XLB with around 200 hours on it.

I experienced a misfire during a circuit the other day causing me to terminate the flight quickly.

The problem felt like I was doing a very quick mag dead cut mid-flight.

I landed and have been trying to find the problem ever since.

I have had the mags checked. One mag had a suspect condenser so that, along with the contact breaker, was changed.

I have checked the harnesses, p-leads and mag switch. I have also changed all the spark plugs and I still experience the problem.

I have carried out a number of ground runs trying to find the problem.

At high RPM, the engine stumbles very briefly with a discharge of black smoke through the left-hand (only the left hand) exhaust pipe.

I took a video today and have uploaded it to YouTube. The link is https://youtu.be/j-FUdw6UVRk.

If you keep an eye on the exhaust pipe you can see the black smoke. The stumble toward the end of the video is me leaning the mixture and getting too lean.

Has anybody any ideas on the possible cause of this misfire?

Many thanks

Peter
Wonthaggi Australia
http://www.cpc-world.com


- The Matronics Continental-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?Continental-List
Back to top
View user's profile Send private message
ngeorge(at)cmg.aero
Guest





PostPosted: Sat Sep 23, 2017 3:43 am    Post subject: O-200 Engine Misfire Reply with quote

Peter -
It seems to be running a little rich, also looks like the right side is puffing a little, too.
Does leaning change the behavior?
Which mags?
Ignition control - Key switch or toggles?
If key - twist to start, push to start, or separate start switch?
P-lead condition, switch condition & configuration (grounded at the mag or switch end)?
Brand of plugs?
How old - calendar and tach?
Which plugs - what number?
Have you checked the plugs for wear, gap, lead or oil fouling, resistance <5k ohms?
Arcing / corrosion in the plug socket and harness contacts / springs (both ends)?
Induction leaks?
Carb & induction manifold gaskets?
Induction tube couplers - hard, dried out, cracks, checks, and fit the tubes?
Induction tube cracks? (too many people crank the hose clamps down way too tight and crack the tubes)

Does it also miss at cruise power?

Neal George
Product Support Engineer
Continental Motors
2039 South Broad Street
Mobile, Alabama 36615
Office: 888-826-5465

This electronic mail message contains information that (a) is or may be LEGALLY PRIVILEGED, CONFIDENTIAL, PROPRIETARY IN NATURE, OR OTHERWISE PROTECTED BY LAW FROM DISCLOSURE, and (b) is intended only for the use of the Addressee(s) named herein. If you are not the intended recipient, an addressee, or the person responsible for delivering this to an addressee, you are hereby notified that reading, using, copying, or distributing any part of this message is strictly prohibited. If you have received this electronic mail message in error, please contact us immediately and take the steps necessary to delete the message completely from your computer system.


--


- The Matronics Continental-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?Continental-List
Back to top
vk3eka



Joined: 19 Apr 2017
Posts: 2

PostPosted: Sat Sep 23, 2017 3:13 pm    Post subject: O-200 Engine Misfire Reply with quote

Neal,

Thanks for the response.

Answers are indented, hope that helps.

Thanks

Peter

On 23/9/17, 9:41 pm, "Neal George" <owner-continental-list-server(at)matronics..com on behalf of ngeorge(at)cmg.aero> wrote:



Peter -
It seems to be running a little rich, also looks like the right side is puffing a little, too.
Does leaning change the behaviour?

When leaning for the video, the engine speed increased slightly but the puffs of black smoke continued.

Which mags?

Bendix S4-LN-21.

Ignition control - Key switch or toggles?

Key switch.

If key - twist to start, push to start, or separate start switch?

Twist to start (ACS model A-510-2).

P-lead condition, switch condition & configuration (grounded at the mag or switch end)?

P-leads appear to be OK, as does the switch. The p-leads were originally grounded at the mag but are now grounded at the switch end.

Brand of plugs?

I have two types of plugs. Champion REM40E on the bottom and Denso W24EMR-C On top. The automotive Denso plugs are there to provide clearance to the cowling and have 5K resistance caps.

How old - calendar and tach?

Denso’s are new, Champions are two years, 40 hours old.

Which plugs - what number?

See above.

Have you checked the plugs for wear, gap, lead or oil fouling, resistance <5k ohms?

Yes, I have also changed the whole plug set for different plugs with the same results.

Arcing / corrosion in the plug socket and harness contacts / springs (both ends)?

None that I can see.

Induction leaks?

Will need to remove and reinstall to check.

Carb & induction manifold gaskets?

The engine was reassembled around 20 hours ago after a crank gear change. New gaskets were used.

Induction tube couplers - hard, dried out, cracks, checks, and fit the tubes?

All look in good condition.

Induction tube cracks? (too many people crank the hose clamps down way too tight and crack the tubes)

All look in good condition.

Does it also miss at cruise power?

I don’t think so, seems to happen at max rpm. I wasn’t game to go for a local flight!

Neal George
Product Support Engineer
Continental Motors
2039 South Broad Street
Mobile, Alabama 36615
Office: 888-826-5465



--


- The Matronics Continental-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?Continental-List
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Matronics Email Lists Forum Index -> Continental-List All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group