Matronics Email Lists Forum Index Matronics Email Lists
BBS Forum Interface to the Matronics Email Lists
 
 Get Email Distribution Too!Get Email Distribution Too!    FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SL-70 Install /Configuration issues -> Installation Manual

 
Post new topic   Reply to topic    Matronics Email Lists Forum Index -> Avionics-List
View previous topic :: View next topic  
Author Message
recapen(at)earthlink.net
Guest





PostPosted: Wed Jun 07, 2017 4:31 am    Post subject: SL-70 Install /Configuration issues -> Installation Manual Reply with quote

Working on an installation/configuration issue related to my SL-70.

The latest Installation Manual I have is dated October 1999 and does not reference how to enable the EXTended mode or that it is available. It is available in the software in my SL-70 and I have been provided instructions to successfully enable the EXTended mode - but I would like to know if there are any other differences outlined in a later manual. Software currently in the SL-70 is MICR 015 and FPGA 1.1 from the set-up screen and offers the EXTended mode option in the configuration. Does anyone out there have a later version of the SL-70 Installation Manual?

I want to make sure it is working properly while helping my ADSB equipment vendor! The SL-70 Installation Manual references the Altitude message only. I have the SL-70R manual dated September 2003 and there are enough
differences that I am confident it does NOT fully apply to the SL-70! The SL-70R Installation Manual references the EXTended mode and "Mode" messages that are transmitted when the EXTended mode is enabled...hopefully, this info is also present in a later version of the SL-70 Installation Manual.

Does anyone out there know how to 'capture' the RS-232 data as it is transmitted from the SL-70 in a readable format? I have a serial port on my computer connected to the TX pin from the SL-70 and set to 1200, 8, 1, N in HYPERTERM (old Windows software). It does capture the 'bursts' of data but the results are unintelligible on the software screen. The SL-70 Install Manual gives me a good idea about what I 'should' be seeing. Maybe I need special settings or special software!

Any help or suggestions greatly appreciated!

Thanks,
Ralph Capen


- The Matronics Avionics-List Email Forum -
 

Use the List Feature Navigator to browse the many List utilities available such as the Email Subscriptions page, Archive Search & Download, 7-Day Browse, Chat, FAQ, Photoshare, and much more:

http://www.matronics.com/Navigator?Avionics-List
Back to top
Display posts from previous:   
Post new topic   Reply to topic    Matronics Email Lists Forum Index -> Avionics-List All times are GMT - 8 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group